Investigating Intermittent Network Connectivity Issues
Incident Updates
-
Resolved 3 weeks ago · Sep 2, 2026 13:48 EDT
The intermittent network connectivity issues between our API infrastructure and some WordPress origin servers have been resolved. Website delivery and visitor traffic were not affected during this incident. Our team has confirmed that connectivity has returned to normal, and we will continue to monitor the infrastructure. Thank you for your patience and understanding.
-
Investigating 3 weeks ago · Sep 2, 2026 10:56 EDT
We are currently investigating intermittent network connectivity issues between our API infrastructure and some WordPress origin servers across multiple locations. Website delivery and visitor traffic should not be affected by this issue. However, some platform-level communication and management functions may experience intermittent delays or timeouts. Our team is actively investigating the issue and will provide updates as more information becomes available.