Intermittent Connectivity in Dubai (DXB1)
Incident Updates
-
Resolved 3 weeks ago · Aug 29, 2026 04:59 EDT
The connectivity and packet loss issues affecting servers in our Dubai (DXB1) region have been resolved. Connectivity has been restored, and affected services are operating normally. We have confirmed that the previously reported connectivity issues have cleared. We apologize for any disruption this may have caused and appreciate your patience while our infrastructure team worked to resolve the issue. This incident is now resolved.
-
Investigating 3 weeks ago · Aug 29, 2026 04:53 EDT
We are currently investigating packet loss and intermittent connectivity issues affecting servers in our Dubai (DXB1) region. Customers may experience intermittent connectivity to their websites or management services. Our monitoring has also detected connectivity issues affecting some internal services communicating with Dubai servers. Our infrastructure team is actively investigating the issue and working to restore stable connectivity. We will provide another update as soon as we have more information. Current impact: Intermittent connectivity and packet loss affecting a subset of services in the DXB1 region.