Rocket.net
← Back to status

Cloudflare API-related issues

Resolved Jul 31, 2026 08:25 EDT

Incident Updates

  • Resolved Jul 31, 2026 09:05 EDT

    he issue affecting the Rocket.net control panel has been fully resolved. Cloudflare has restored normal API availability, and control panel functionality is operating as expected. Throughout this incident, website delivery and customer traffic remained unaffected. We appreciate your patience while Cloudflare investigated and resolved the issue.

  • Monitoring Jul 31, 2026 08:41 EDT

    Cloudflare has restored partial availability to their Dashboard and API services, and we are seeing improvements with Rocket.net control panel access. However, Cloudflare is still investigating an ongoing API availability issue, and some customers may continue to experience intermittent errors or delays when loading certain control panel features. Impact: ✅ Website delivery remains unaffected. ✅ Customer websites continue to load normally. ⚠️ Rocket.net control panel access may still experience intermittent issues. ⚠️ Some API-related functionality may continue to be impacted. We are continuing to monitor Cloudflare's progress and will provide additional updates as the issue is fully resolved. Cloudflare incident tracking: https://www.cloudflarestatus.com/incidents/pgcdxsjxkl0q

  • Identified Jul 31, 2026 08:25 EDT

    Cloudflare is currently experiencing API issues that are interfering the our control panel loading. We're tracking the issue with Cloudflare via https://www.cloudflarestatus.com/incidents/pgcdxsjxkl0q and expect it to be resolved shortly. Impact: Some customers may experience delays or issues loading the Rocket.net control panel. Website delivery and visitor traffic are not affected. Hosted websites remain online and accessible.