Network Connectivity Issues Affecting DAL18
Incident Updates
-
Resolved Jul 31, 2026 03:46 EDT
The network issues affecting servers hosted in our DAL18 data center have been resolved. All services have returned to normal, including Single Sign-On (SSO) access. Our team worked with the data center to address the underlying network issue and has confirmed that connectivity is stable. We apologize for any disruption this may have caused and appreciate your patience while we worked to restore service.
-
Identified Jul 30, 2026 16:21 EDT
We are currently investigating an issue affecting servers hosted in our DAL18 data center. Due to network issues within the data center, some customers may experience intermittent timeouts and issues accessing certain services, including Single Sign-On (SSO). WordPress dashboard access remains available directly through /wp-admin/. Our team is actively working with the data center to investigate and resolve the issue. We will provide updates as more information becomes available. Impact: Some customers on DAL18 may experience intermittent connectivity issues and SSO login failures. Next Update: We will provide another update as soon as more information is available.