Cloudflare DNS Issues
Incident Report for Rocket.net
Resolved
The issue was directly related to the .site TLD and root DNS at the Radix level.

We contacted Radix and it's been resolved.
Posted Sep 06, 2024 - 15:45 EDT
Identified
We have identified the DNS issue with Cloudflare and it is being resolved right now.
Posted Sep 06, 2024 - 15:43 EDT
Investigating
Unfortunately Cloudflare seems to be having DNS issues which is causing a lot of regions not to be able to resolve DNS.

Anything using Cloudflare DNS or pointing to a Cloudflare DNS record like a CNAME is having resolver issues.

This is completely unrelated to the Rocket.net Hosting Platform and is a world-wide Cloudflare Issue
Posted Sep 06, 2024 - 15:26 EDT