Slight Packet Loss in Amsterdam
Incident Report for Rocket.net
Resolved
The data center has resolved the routing issues.
Posted Aug 17, 2024 - 08:40 EDT
Identified
The data center has acknowledged the packet loss and is working on the fix.
Posted Aug 17, 2024 - 05:59 EDT
Investigating
We are noticing a small amount of packet loss / routing issues affecting Amsterdam. Servers are online and operational, it is purely a network routing issue causing some slow down.

Our data center is looking into this at this time.
Posted Aug 17, 2024 - 05:32 EDT
This incident affected: Rocket.net - Data Centers (NL - Amsterdam).