[Emergency] Ashburn node
Incident Report for Rocket.net
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 03:14 EDT
Investigating
node35 is having CPU issues after the move due to a faulty CPU on the new hardware.

We are working to resolve this now.
Posted Apr 24, 2024 - 02:06 EDT
This incident affected: Rocket.net - Data Centers (US - Ashburn).