Ashburn Network Issue

Incident Report for Rocket.net

Resolved

The DC has swapped the NIC and things are back online.

Thank you so much for your patience.
Posted Apr 28, 2025 - 23:37 EDT

Update

The data center has identified the issue as a bad NIC and is working to resolve this now.
Posted Apr 28, 2025 - 22:28 EDT

Identified

We have identified a networking issue affecting one node in Ashburn (ash39), the data center is working on it.

Cached assets continue to deliver without issue.
Posted Apr 28, 2025 - 21:53 EDT
This incident affected: Rocket.net - Data Centers (US - Ashburn).