Cloudflare Hostname API Issues

Incident Report for Rocket.net

Resolved

This incident has been resolved.
Posted Feb 27, 2024 - 10:01 EST

Monitoring

Cloudflare has implemented a fix and we are monitoring.
Posted Feb 27, 2024 - 09:56 EST

Identified

Posted Feb 27, 2024 - 09:31 EST

Investigating

Cloudflare is currently returning internal server errors to Rocket.net's API during the go live process.

We are reaching out to Cloudflare as they're having API issues and the go live process will not function properly until they resolve these issues.
Posted Feb 27, 2024 - 09:29 EST
This incident affected: Rocket.net - API, Rocket.net - Portal, and Cloudflare API.