[LON] Node issue in London

Incident Report for Rocket.net

Resolved

The issue has been resolved and lon05 is back online.
Posted Mar 20, 2025 - 08:31 EDT

Investigating

We are investing an issue in London affecting a single node lon05
Posted Mar 20, 2025 - 08:28 EDT
This incident affected: Rocket.net - Data Centers (UK - London).