[Dallas] dal05 networking

Incident Report for Rocket.net

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 10:30 EDT

Monitoring

The network blip has been resolved and we are continuing to monitor.
Posted Sep 12, 2025 - 09:04 EDT

Investigating

We are currently investigating a network issue affecting a single node in dallas (dal05)
Posted Sep 12, 2025 - 09:02 EDT
This incident affected: Rocket.net - Data Centers (US - Dallas).