Amsterdam network Issues

Incident Report for Rocket.net

Resolved

The data center has resolved the packet loss issue.
Posted Jul 08, 2025 - 16:34 EDT

Update

Posted Jul 08, 2025 - 16:16 EDT

Investigating

Our data center in Amsterdam (PhoenixNAP) has identified a network issue causing minor packet loss and slowdowns. They are posting a status page with more info now.

This does not affect cached content and we expect it to be resolved ASAP.

We apologize for any inconvenience this may cause.
Posted Jul 08, 2025 - 16:09 EDT
This incident affected: Rocket.net - Data Centers (NL - Amsterdam).