Hardware Issue
Incident Report for Rocket.net
Resolved
We've gone ahead and restored service to phx18

The issue was a bad CPU
Posted Apr 08, 2024 - 05:18 EDT
Investigating
We are currently investing a hardware issue affecting a single server in Phoenix: phx18

We are working with the data center on a power issue affecting only this node and will have an update shortly.
Posted Apr 08, 2024 - 03:45 EDT
This incident affected: Rocket.net - Data Centers (US - Phoenix).