[Cloudflare] Cloudflare is investigating issues with Cloudflare Dashboard and Cloudflare API sporadic slowness/availability.

Incident Report for Rocket.net

Resolved

This incident was resolved by Cloudflare at Sep 18, 16:41 UTC. Thank you.
Posted Sep 18, 2025 - 12:47 EDT

Investigating

We are monitoring the issue as outlined by Cloudflare here: https://www.cloudflarestatus.com/incidents/3k5tzrm7mdw4

We expect them to resolve this shortly and we are very sorry for any inconvenience this may cause.
Posted Sep 18, 2025 - 11:50 EDT
This incident affected: Cloudflare API.