Amsterdam network Issues

Incident Report for Rocket.net

Resolved

This issue has been resolved by the data center and all functionality has returned to normal.
Posted Oct 23, 2025 - 06:48 EDT

Update

The data center has confirmed the source of the issue and is deploying the fix.
Posted Oct 23, 2025 - 06:05 EDT

Investigating

Our data center in Amsterdam (PhoenixNAP) is experiencing minor packet loss and slowdowns.

This does not affect cached content and we expect it to be resolved ASAP.

We apologize for any inconvenience this may cause.
Posted Oct 23, 2025 - 05:44 EDT
This incident affected: Rocket.net - Data Centers (NL - Amsterdam).