[SYD] Routing issue on syd13

Incident Report for Rocket.net

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 10:00 EDT

Monitoring

We have resolved the routing and php issues, we are continuing to monitor.
Posted Sep 18, 2025 - 08:29 EDT

Update

Cached assets continue to serve, but we will have this resolved in just a few moments with the data center.
Posted Sep 18, 2025 - 06:57 EDT

Identified

We have identified a routing issue on syd13 and are resolving this now.
Posted Sep 18, 2025 - 06:51 EDT
This incident affected: Rocket.net - Data Centers (AU - Sydney).