Degraded Automated Backups in us-east-1
Incident Report for Rocket.net
Resolved
Wasabi has informed us this was resolved:

"Our DevOps team has managed to locate and isolate a connection buffer overload with one of our servers during the peak hours, and we are currently monitoring the situation for similar occurrences.

Our current server logs are indicating that the issue has been successfully resolved."
Posted Mar 24, 2024 - 00:29 EDT
Identified
Our storage provider Wasabi is having issues in the us-east-1 region causing some intermittent failures on daily file level backups today.

Our Acronis DR backups continue to function as expected, we hope to have an update from Wasabi resolving this soon.
Posted Mar 23, 2024 - 10:50 EDT
This incident affected: Rocket.net - Data Centers (US - Ashburn).