[Emergency] ash32 migration
Incident Report for Rocket.net
Resolved
We have resolved the issue with ash32 with the live migration.
Posted Apr 03, 2024 - 02:32 EDT
Identified
We have identified an issue with the underlying CPU on ash32 affecting some requests.

We are live migrating the VM to a new host node and expect things to be fully resolved shortly.
Posted Apr 03, 2024 - 01:58 EDT
This incident affected: Rocket.net - Data Centers (US - Ashburn).