Database Issues On Some Nodes
Incident Report for Rocket.net
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 23:58 EDT
Identified
We have identified a database availability issue that appears to be caused by a bad update by from a trusted vendor. We are working with vendors to resolve the issue. We sincerely appreciate your understanding in the mean time.

Please note that non-dynamic pages will still be served by the CDN.
Posted Jun 30, 2024 - 23:17 EDT