LiveChat Issues

Incident Report for Rocket.net

Resolved

Live Chat is now fully operational.
Posted Feb 27, 2024 - 14:43 EST

Monitoring

A fix has been implemented by our LiveChat and is being monitored while we are currently accepting chats.
Posted Feb 27, 2024 - 14:25 EST

Identified

LiveChat has identified the issue and is implementing a fix.
Posted Feb 27, 2024 - 13:58 EST

Investigating

Our Live Chat provider "LiveChat" is currently having an issue preventing our agents from accepting new chats: https://status.livechat.com/incidents/435sdpp9sky0

We apologize for the inconvenience, please feel free to use support@rocket.net and someone can assist you immediately.

Thank you
Posted Feb 27, 2024 - 12:06 EST