Automatic Backup Restoration Temporarily Unavailable In Some Regions
Incident Report for Rocket.net
Resolved
We are glad to report that storage issues have been resolved, and restoration of automatic backups is now working as expected. Please reach out to our Support if you experience any issues.
Posted May 31, 2024 - 01:33 EDT
Identified
Due to issues being experienced by a backup storage provider, automatic backups are temporarily unavailable for restoration. The backup storage provider has indicated that it will take up to 10-12 hours to resolve the issues. We will update this page as soon as backups are online.
Posted May 30, 2024 - 17:46 EDT