Phoenix Network Issues

Incident Report for Rocket.net

Resolved

Everything appears to be back to normal.

We will provide more information once we have it from PhoenixNAP regarding the root cause.
Posted Aug 19, 2024 - 06:01 EDT

Monitoring

All of Phoenix is now back online.
Posted Aug 19, 2024 - 05:53 EDT

Update

The data center is still working to restore network connectivity.

Note: This does NOT affect cached content, cache will continue to serve without issue.
Posted Aug 19, 2024 - 05:44 EDT

Identified

We have confirmed this is purely a network related issue and all servers are powered on.

We are waiting on an update from PhoenixNAP regarding this issue, but we expect things back online any minute now.
Posted Aug 19, 2024 - 05:26 EDT

Investigating

We are seeing all of Phoenix have a network issue at this time and have contacted our data center.

We expect things back online ASAP
Posted Aug 19, 2024 - 05:14 EDT
This incident affected: Rocket.net - Data Centers (US - Phoenix).