We have received word from PhoenixNAP that the problematic link has been taken out of the traffic path to prevent it from affecting traffic. There will be another maintenance required to restore the link. We continue monitoring this issue and will update here as it progresses.
"This started off as a line card issue on one of our core routers last Friday - traffic was diverted away. An emergency maintenance was done last night to reboot the card but further issues were observed. The team is now attempting to restore traffic and in the process discovered another issue and are working to resolve it."
We are working closely with them as they continue to correct this and we expect a full resolution very soon.
Posted Oct 28, 2025 - 09:15 EDT
Update
Due to the continuous issues with PhoenixNAP, we will be prioritizing the migration of Amsterdam to our own facility ASAP.
Posted Oct 28, 2025 - 08:16 EDT
Identified
Our data center in Amsterdam (PhoenixNAP) is performing emergency maintenance to deal with a hardware fault.
This does not affect cached content and we expect it to be resolved ASAP.
We apologize for any inconvenience this may cause.
Posted Oct 28, 2025 - 08:02 EDT
This incident affected: Rocket.net - Data Centers (NL - Amsterdam).