[PHX] RAM Issue on node

Incident Report for Rocket.net

Resolved

The server is currently back online.

We are scheduling a full chassis swap after hours.
Posted Apr 30, 2025 - 12:55 EDT

Investigating

We're having an issue with the RAM on a single node in PHX: phx23

We are waiting on the DC to swap the RAM, content continues to load from cache.
Posted Apr 30, 2025 - 12:41 EDT
This incident affected: Rocket.net - Data Centers (US - Phoenix).