Everything appears to be back to normal with no packet loss.
Posted Jul 03, 2025 - 15:23 EDT
Monitoring
We are seeing 100% ping results at this time and are continuing to monitor.
Posted Jul 03, 2025 - 15:14 EDT
Update
We just received another update from PhoenixNAP:
We are currently aware of an ongoing networking issue in our Amsterdam node. Our teams have identified the cause of the issues and are working on a resolution. We will provide updates via email and on this page as they become available
Posted Jul 03, 2025 - 15:11 EDT
Update
PhoenixNAP has provided another update:
We are currently aware of a networking issue in our Amsterdam node. Our teams have identified the issue and are still working on a resolution. We will provide updates via email and on this page shortly.
We expect this to be resolved shortly as all hands are on deck on their end.
Note: This does not affect cached content whatsoever and is around a 20% packet loss briefly causing intermittent issues.
Posted Jul 03, 2025 - 14:38 EDT
Identified
The data center has identified the issue:
"we have identified an issue with one of our core routers in NLD and taking steps to fix it"
Posted Jul 03, 2025 - 14:02 EDT
Investigating
Our data center in Amsterdam (PhoenixNAP) has identified a network issue causing minor packet loss and slowdowns.
We apologize for any inconvenience this may cause.