[EU] Routing Issues

Incident Report for Rocket.net

Resolved

Cloudflare has implemented a fix for the traffic and is working on a long term fix: https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9
Posted Aug 04, 2025 - 09:51 EDT

Identified

Cloudflare has identified the issue and it's impacting their Frankfurt data centers only, they are currently implementing a fix.
Posted Aug 04, 2025 - 06:43 EDT

Investigating

Cloudflare is currently experiencing network issues in the EU affecting some traffic:

https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9

We expect them to have this resolved ASAP
Posted Aug 04, 2025 - 06:43 EDT
This incident affected: Rocket.net - Data Centers (DE - Frankfurt).